<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://diannesylvan.com/xmlrpc.php" />
	<title>Check it Out, a Planner Friday! Favorite Themes of 2017 &#8211; Dianne Sylvan</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dianne Sylvan &raquo; Feed" href="http://diannesylvan.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Dianne Sylvan &raquo; Comments Feed" href="http://diannesylvan.com/comments/feed" />


<!-- WS Google Webmaster Tools v2.1 - https://wordpress.org/plugins/ws-google-webmaster-tools/ -->
<!-- Website - http://www.webshouter.net/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71024654-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- / WS Google Webmaster Tools plugin. -->

<link rel="alternate" type="application/rss+xml" title="Dianne Sylvan &raquo; Check it Out, a Planner Friday! Favorite Themes of 2017 Comments Feed" href="http://diannesylvan.com/archives/5156/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/diannesylvan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://diannesylvan.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='yumprint-recipe-theme-layout-css'  href='http://diannesylvan.com/wp-content/plugins/recipe-card/css/layout.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-theme-css'  href='http://diannesylvan.com/wp-content/themes/kerli-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='http://diannesylvan.com/wp-content/themes/kerli/css/woocommerce.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='kerli-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%7CJosefin+Sans%7COpen+Sans%3A300%2C400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://diannesylvan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://diannesylvan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://diannesylvan.com/wp-content/plugins/recipe-card/js/post.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://diannesylvan.com/wp-content/themes/kerli/js/jquery.fitvids.js?ver=2.0.0'></script>
<link rel='https://api.w.org/' href='http://diannesylvan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://diannesylvan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://diannesylvan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sylvan Points at Stuff &#8211; 10 Things That Weren&#8217;t Absolute Crap in 2017' href='http://diannesylvan.com/archives/5148' />
<link rel="canonical" href="http://diannesylvan.com/archives/5156" />
<link rel='shortlink' href='http://diannesylvan.com/?p=5156' />
<link rel="alternate" type="application/json+oembed" href="http://diannesylvan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiannesylvan.com%2Farchives%2F5156" />
<link rel="alternate" type="text/xml+oembed" href="http://diannesylvan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiannesylvan.com%2Farchives%2F5156&#038;format=xml" />
<link rel="shortcut icon" href="http://diannesylvan.com/favicon.ico" type="image/x-icon" />
<script type="text/javascript">
	window.yumprintRecipePlugin = "http://diannesylvan.com/wp-content/plugins/recipe-card";
	window.yumprintRecipeAjaxUrl = "http://diannesylvan.com/wp-admin/admin-ajax.php";
	window.yumprintRecipeUrl = "http://diannesylvan.com/";
</script><!--[if lte IE 8]>
<script type="text/javascript">
    window.yumprintRecipeDisabled = true;
</script>
<![endif]-->
<style type="text/css">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</style><meta property="og:title" content="Check it Out, a Planner Friday! Favorite Themes of 2017" />
<meta property="og:type" content="article" />
<meta property="og:image" content="" />
<meta property="og:url" content="http://diannesylvan.com/archives/5156" />
<meta property="og:description" content="A bit late, true, but it took a bit of time to get all of the pics I&#8217;d taken of my planner last year and somewhat-organize them.&nbsp;&nbsp; I made SO MANY STICKERS last year!&nbsp; I absolutely loved some of my themes &#8211; especially, it seems, the color-palette ones, which account for a large percentage of my favorites.&nbsp; By the end... Read more &raquo;" />
<meta property="og:site_name" content="Dianne Sylvan" />

	

<style id="kerli-style-settings">
			.top-bar {
			background-color: #ffffff;
		}
		
			.top-bar .social {
			color: #b7b7b7;
		}
		
			.top-bar .social:hover {
			color: #b7b7b7 !important;
		}
		
			.toggle-search {
			background-color: #878787;
		}
		
		
			.nav-toggle {
			background-color: #004459		}
		
	
			body, button, input, select, textarea {
			font-size: 14px;
		}
	
	
	
	
	
	
	
	
			a,
		a:visited {
			color: #80c4cc;
		}
				
	
	
			.entry-title,
		.entry-title a {
			font-size: 36px;
		}
	
	
			.entry-title a:hover {
			color: #b7b7b7 !important;
		}
	
	
	
	
			.main-navigation, .search-top-bar .icons.icon-search {
			background-color: #004459;
		}

		.main-navigation ul ul, .main-navigation li {
			background-color: #004459;
		}
	
	
	
	
	
		
		
</style>
	
<style id="kerli-custom-css">
	</style>	
			
<style type='text/css'>
	
	
</style>
	
<meta property="og:type" content="article" />
<meta property="og:url" content="http://diannesylvan.com/archives/5156" />
<meta property="og:title" content="Check it Out, a Planner Friday! Favorite Themes of 2017" />
<meta property="og:image" content="http://diannesylvan.com/wp-content/uploads/2016/12/cb-new-post-img-1-640x640.png" />
<meta property="og:site_name" content="Dianne Sylvan" />
<meta property="fb:app_id" content="323255764425281" />
<meta property="og:description" content="A bit late, true, but it took a bit of time to get all of the pics I'd taken of my planner last year and somewhat-organize them.&nbsp;&nbsp; I made SO MANY STICKERS last year!&nbsp; I absolutely loved some of my themes - especially, it seems, the color-..." />
<meta property="og:locale" content="en_US" />
<link rel="icon" href="http://diannesylvan.com/wp-content/uploads/2016/12/cropped-logo7-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://diannesylvan.com/wp-content/uploads/2016/12/cropped-logo7-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://diannesylvan.com/wp-content/uploads/2016/12/cropped-logo7-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://diannesylvan.com/wp-content/uploads/2016/12/cropped-logo7-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-5156 single-format-standard">

<div id="page" class="hfeed site">

	<div class="container">

					<div class="top-bar">
				
								
				<div class="toggle-search">
				  <span class="icons icon-search"></span>
				  <span class="icons icon-remove"></span>
				</div>
				
				<div class="social-icon-wrapper">
											<a class="social social-twitter" target="_blank" title="Twitter" href="https://twitter.com/DSylvan"></a> 
										
											<a class="social social-facebook" target="_blank" title="Facebook" href="https://facebook.com/DianneSylvan"></a>
										
										
										
										
											<a class="social social-instagram" target="_blank" title="Instagram" href="http://instagram.com/dsylvan77"></a>
										
											<a class="social social-pinterest" target="_blank" title="Pinterest" href="https://pinterest.com/DSylvan"></a>
										
										
										
										
										
										
								

											<a class="social social-tumblr" target="_blank" title="Tumblr" href="https://www.tumblr.com/blog/stumblinginstarlight"></a>
										
										
									</div><!-- .social-icon-wrapper -->	
				
			</div><!-- .top-bar -->
			
			<div class="wrapper-search-container">
			  <div class="wrapper-search-top-bar">
				<div class="search-top-bar">
				  	<form method="get" id="searchform" action="http://diannesylvan.com/">
		<input type="search" class="search-field" placeholder="Search ..." name="s" id="s" />
		<button type="submit"><i class="icons icon-search"></i></button>
	</form>
    				</div>
			  </div>
			</div>		
			
		<header id="masthead" class="site-header">

								
					<div class="logo-header-wrapper-center">					<a href="http://diannesylvan.com/" rel="home"> <img src="http://diannesylvan.com/wp-content/uploads/2016/12/logo-bar.png" class="header-image" width="960" height="220" alt="Dianne Sylvan" /></a>
					</div><!-- logo-header-wrapper -->
					
			
			<nav id="site-navigation" class="main-navigation">
				<div class="section-inner">
					<div class="nav-toggle">
						<div class="bars">
							<div class="bar"></div>
							<div class="bar"></div>
							<div class="bar"></div>
						</div>
					</div><!-- /nav-toggle -->
					<div class="clear"></div>
				</div><!-- /section-inner -->
				
				<ul class="mobile-menu">
				
				<li id="menu-item-4844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4844"><a href="http://diannesylvan.com/archives/category/new-releases">New Releases</a></li>
<li id="menu-item-4839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4839"><a href="http://diannesylvan.com/coming-soon">Coming Soon</a></li>
<li id="menu-item-2728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2728"><a href="http://diannesylvan.com/fiction">Fiction</a></li>
<li id="menu-item-2731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="http://diannesylvan.com/nonfiction">Nonfiction</a></li>
<li id="menu-item-4924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4924"><a href="http://diannesylvan.com/planner-things">Planner Things</a></li>
<li id="menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4925"><a href="http://diannesylvan.com/crazybeautiful-freebies">Free Stuff</a></li>
				
				</ul><!-- /mobile-menu -->
				<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4844"><a href="http://diannesylvan.com/archives/category/new-releases">New Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4839"><a href="http://diannesylvan.com/coming-soon">Coming Soon</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2728"><a href="http://diannesylvan.com/fiction">Fiction</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="http://diannesylvan.com/nonfiction">Nonfiction</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4924"><a href="http://diannesylvan.com/planner-things">Planner Things</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4925"><a href="http://diannesylvan.com/crazybeautiful-freebies">Free Stuff</a></li>
</ul></div>			</nav><!-- #site-navigation -->

		</header><!-- #masthead -->

		<div id="content" class="site-content">
	<div id="primary" class="content-area column two-thirds">
		<main id="main" class="site-main">

			
				
<article id="post-5156" class="post-5156 post type-post status-publish format-standard hentry category-planner-things tag-pimp-my-planner tag-planner tag-planner-friday">
	<header class="entry-header">
		<h1 class="entry-title">Check it Out, a Planner Friday! Favorite Themes of 2017</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="http://diannesylvan.com/archives/5156" rel="bookmark"><time class="entry-date published" datetime="2018-01-12T09:30:21+00:00">January 12, 2018</time><time class="updated" datetime="2018-01-11T20:19:17+00:00">January 11, 2018</time></a></span><span class="byline"> - <span class="author vcard"><a class="url fn n" href="http://diannesylvan.com/archives/author/admin">Sylvan</a></span></span>		</div><!-- .entry-meta -->

			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>A bit late, true, but it took a bit of time to get all of the pics I&#8217;d taken of my planner last year and somewhat-organize them.&nbsp;&nbsp;</p>
<p>I made SO MANY STICKERS last year!&nbsp; I absolutely loved some of my themes &#8211; especially, it seems, the color-palette ones, which account for a large percentage of my favorites.&nbsp; By the end of the year, however, I&#8217;d gotten pretty burnt out on sticker-making; I had been doing it almost every week for two years, after all.&nbsp; I decided 2018 was time to try something different, which I&#8217;ll talk about in a later post; but it&#8217;s entirely likely I&#8217;ll end up back to my old habits in a few months, as those lovely colorful spreads are tough to beat.</p>
<p>It&#8217;s really interesting to me, going back through all my spreads for the year, seeing the evolution of what I tried, what worked, what didn&#8217;t, and what came back.&nbsp; I tried out meal planning for a couple of months and various forms of mood tracking, but eventually what stayed was a sidebar tracker for daily habits and the &#8220;this week&#8221; sticker above it for items that needed doing but weren&#8217;t dependent on a particular day.&nbsp; Also in September my work week shifted from the typical M-F to Sunday-Thurs, so I had to adjust how I looked at the week.</p>
<p>At any rate, here are my ten favorite weekly spreads of 2017, in chronological order, I think.&nbsp; &nbsp;I&#8217;m putting a &#8220;read more&#8221; here in case all the images clog up your reader or browser.</p>
<p><span id="more-5156"></span></p>
<h4>February 6-12 &#8211; Lavender and Sage</h4>
<p><a href="http://diannesylvan.com/wp-content/uploads/2017/02/feb6-8.jpg"><img class="alignnone size-large wp-image-4993" src="http://diannesylvan.com/wp-content/uploads/2017/02/feb6-8-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2017/02/feb6-8-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2017/02/feb6-8-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2017/02/feb6-8-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2017/02/feb6-8-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a> <a href="http://diannesylvan.com/wp-content/uploads/2017/02/feb9-12.jpg"><img class="alignnone size-large wp-image-4994" src="http://diannesylvan.com/wp-content/uploads/2017/02/feb9-12-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2017/02/feb9-12-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2017/02/feb9-12-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2017/02/feb9-12-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2017/02/feb9-12-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<h4>February 20-26 &#8211; Pluviophilia</h4>
<p><a href="http://diannesylvan.com/wp-content/uploads/2017/02/2017-02-20-07.27.09.jpg"><img class="alignnone size-large wp-image-5004" src="http://diannesylvan.com/wp-content/uploads/2017/02/2017-02-20-07.27.09-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2017/02/2017-02-20-07.27.09-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2017/02/2017-02-20-07.27.09-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2017/02/2017-02-20-07.27.09-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2017/02/2017-02-20-07.27.09-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a> <a href="http://diannesylvan.com/wp-content/uploads/2017/02/2017-02-20-07.27.13.jpg"><img class="alignnone size-large wp-image-5005" src="http://diannesylvan.com/wp-content/uploads/2017/02/2017-02-20-07.27.13-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2017/02/2017-02-20-07.27.13-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2017/02/2017-02-20-07.27.13-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2017/02/2017-02-20-07.27.13-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2017/02/2017-02-20-07.27.13-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<h4>February 27-March 5 &#8211; Moana</h4>
<p><a href="http://diannesylvan.com/wp-content/uploads/2017/03/2017-02-27-08.20.07.jpg"><img class="alignnone size-large wp-image-5010" src="http://diannesylvan.com/wp-content/uploads/2017/03/2017-02-27-08.20.07-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2017/03/2017-02-27-08.20.07-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2017/03/2017-02-27-08.20.07-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2017/03/2017-02-27-08.20.07-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2017/03/2017-02-27-08.20.07-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a> <a href="http://diannesylvan.com/wp-content/uploads/2017/03/2017-02-27-08.19.55.jpg"><img class="alignnone size-large wp-image-5011" src="http://diannesylvan.com/wp-content/uploads/2017/03/2017-02-27-08.19.55-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2017/03/2017-02-27-08.19.55-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2017/03/2017-02-27-08.19.55-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2017/03/2017-02-27-08.19.55-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2017/03/2017-02-27-08.19.55-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<h4>March 27-April 7 &#8211; Turquoise and White</h4>
<p><a href="http://diannesylvan.com/wp-content/uploads/2017/04/march-27-29.jpg"><img class="alignnone size-large wp-image-5043" src="http://diannesylvan.com/wp-content/uploads/2017/04/march-27-29-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2017/04/march-27-29-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2017/04/march-27-29-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2017/04/march-27-29-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2017/04/march-27-29-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a> <a href="http://diannesylvan.com/wp-content/uploads/2017/04/march-30-april2.jpg"><img class="alignnone size-large wp-image-5044" src="http://diannesylvan.com/wp-content/uploads/2017/04/march-30-april2-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2017/04/march-30-april2-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2017/04/march-30-april2-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2017/04/march-30-april2-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2017/04/march-30-april2-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<h4>April 24-30 &#8211; Pink and Grey</h4>
<p><a href="http://diannesylvan.com/wp-content/uploads/2017/04/2017-04-24-08.37.36.jpg"><img class="alignnone size-large wp-image-5063" src="http://diannesylvan.com/wp-content/uploads/2017/04/2017-04-24-08.37.36-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2017/04/2017-04-24-08.37.36-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2017/04/2017-04-24-08.37.36-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2017/04/2017-04-24-08.37.36-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2017/04/2017-04-24-08.37.36-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a> <a href="http://diannesylvan.com/wp-content/uploads/2017/04/2.jpg"><img class="alignnone size-large wp-image-5064" src="http://diannesylvan.com/wp-content/uploads/2017/04/2-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2017/04/2-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2017/04/2-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2017/04/2-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2017/04/2-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<h4>June 5-11 &#8211; Sunflower Season</h4>
<p><a href="http://diannesylvan.com/wp-content/uploads/2017/06/june5-7.jpg"><img class="alignnone size-large wp-image-5092" src="http://diannesylvan.com/wp-content/uploads/2017/06/june5-7-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2017/06/june5-7-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2017/06/june5-7-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2017/06/june5-7-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2017/06/june5-7-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a> <a href="http://diannesylvan.com/wp-content/uploads/2017/06/june8-11.jpg"><img class="alignnone size-large wp-image-5093" src="http://diannesylvan.com/wp-content/uploads/2017/06/june8-11-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2017/06/june8-11-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2017/06/june8-11-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2017/06/june8-11-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2017/06/june8-11-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<h4>June 12-18 &#8211; Wonder Woman</h4>
<p><a href="http://diannesylvan.com/wp-content/uploads/2017/06/june12-14bb.jpg"><img class="alignnone size-large wp-image-5095" src="http://diannesylvan.com/wp-content/uploads/2017/06/june12-14bb-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2017/06/june12-14bb-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2017/06/june12-14bb-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2017/06/june12-14bb-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2017/06/june12-14bb-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a> <a href="http://diannesylvan.com/wp-content/uploads/2017/06/june15-18.jpg"><img class="alignnone size-large wp-image-5094" src="http://diannesylvan.com/wp-content/uploads/2017/06/june15-18-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2017/06/june15-18-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2017/06/june15-18-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2017/06/june15-18-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2017/06/june15-18-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<h4>July 3-9 &#8211; Writer of Wrongs</h4>
<p><a href="http://diannesylvan.com/wp-content/uploads/2017/07/july-3-5-1.jpg"><img class="alignnone size-large wp-image-5102" src="http://diannesylvan.com/wp-content/uploads/2017/07/july-3-5-1-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2017/07/july-3-5-1-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2017/07/july-3-5-1-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2017/07/july-3-5-1-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2017/07/july-3-5-1-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a> <a href="http://diannesylvan.com/wp-content/uploads/2017/07/july-6-9.jpg"><img class="alignnone size-large wp-image-5101" src="http://diannesylvan.com/wp-content/uploads/2017/07/july-6-9-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2017/07/july-6-9-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2017/07/july-6-9-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2017/07/july-6-9-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2017/07/july-6-9-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<h4>September 11-17 &#8211; Soft Autumn</h4>
<p><a href="http://diannesylvan.com/wp-content/uploads/2018/01/sep14-17.jpg"><img class="alignnone wp-image-5158 size-large" src="http://diannesylvan.com/wp-content/uploads/2018/01/sep14-17-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2018/01/sep14-17-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2018/01/sep14-17-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2018/01/sep14-17-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2018/01/sep14-17-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a> <a href="http://diannesylvan.com/wp-content/uploads/2018/01/sep11-13-1.jpg"><img class="alignnone wp-image-5159 size-large" src="http://diannesylvan.com/wp-content/uploads/2018/01/sep11-13-1-e1515722640425-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2018/01/sep11-13-1-e1515722640425-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2018/01/sep11-13-1-e1515722640425-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2018/01/sep11-13-1-e1515722640425-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2018/01/sep11-13-1-e1515722640425-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<h4>November 13-19 &#8211; Birthday (and Book Release) Week!</h4>
<p><a href="http://diannesylvan.com/wp-content/uploads/2018/01/nov13-15.jpg"><img class="alignnone wp-image-5160 size-large" src="http://diannesylvan.com/wp-content/uploads/2018/01/nov13-15-e1515722987924-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2018/01/nov13-15-e1515722987924-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2018/01/nov13-15-e1515722987924-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2018/01/nov13-15-e1515722987924-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2018/01/nov13-15-e1515722987924-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a> <a href="http://diannesylvan.com/wp-content/uploads/2018/01/nov16-19.jpg"><img class="alignnone wp-image-5161 size-large" src="http://diannesylvan.com/wp-content/uploads/2018/01/nov16-19-e1515723008265-600x600.jpg" alt="" width="600" height="600" srcset="http://diannesylvan.com/wp-content/uploads/2018/01/nov16-19-e1515723008265-600x600.jpg 600w, http://diannesylvan.com/wp-content/uploads/2018/01/nov16-19-e1515723008265-150x150.jpg 150w, http://diannesylvan.com/wp-content/uploads/2018/01/nov16-19-e1515723008265-300x300.jpg 300w, http://diannesylvan.com/wp-content/uploads/2018/01/nov16-19-e1515723008265-768x768.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<img src="http://diannesylvan.com/wp-content/uploads/2016/12/sign-2.png">
<p></p>
Become my patron for exclusive online content and read new stories before anyone else!
<br>
<a href="https://www.patreon.com/Dianne_Sylvan"><img src="http://diannesylvan.com/wp-content/uploads/2015/04/aVS48bS5GgK8hez40g8dttE5nildhT8p_-X8lNIkCFk-e1481394298849.png"></a>			</div><!-- .entry-content -->

	<footer class="entry-footer">
								<span class="cat-links">
				Posted in <a href="http://diannesylvan.com/archives/category/planner-things" rel="category tag">Planner Things</a>			</span>
						
						<span class="tags-links">
				- Tagged <a href="http://diannesylvan.com/archives/tag/pimp-my-planner" rel="tag">pimp my planner</a>, <a href="http://diannesylvan.com/archives/tag/planner" rel="tag">planner</a>, <a href="http://diannesylvan.com/archives/tag/planner-friday" rel="tag">planner friday</a>			</span>
					
		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			

					<nav class="navigation post-navigation">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://diannesylvan.com/archives/5148" rel="prev"><span class="meta-nav">&larr;</span> Sylvan Points at Stuff &#8211; 10 Things That Weren&#8217;t Absolute Crap in 2017</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/5156#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://diannesylvan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5156' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0af6d80331" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

			
		</main><!-- #main -->
	</div><!-- #primary -->


	
	<div id="secondary" class="column third">
					<div id="sidebar-1" class="widget-area" role="complementary">
				<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Latest Release:</h4><div class="textwidget custom-html-widget"><p align="center"><a href="https://www.amazon.com/gp/product/B076XMVNTK/"><img src="http://diannesylvan.com/wp-content/uploads/2017/11/sr-cover-1.jpg" width="200px" ></a></p>
<p><h5>Shadow Rising: Book 7 of the Shadow World Series</h5></p>

<p>Available at <a href="https://www.amazon.com/gp/product/B076XMVNTK/">Amazon</a> or <a href="https://www.barnesandnoble.com/w/shadow-rising-dianne-sylvan/1127448358?ean=2940158801518">Barnes & Noble</a></p></div></aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><a href="https://www.patreon.com/Dianne_Sylvan"><img src="http://diannesylvan.com/wp-content/uploads/2016/12/patreon-e1481394902432.png"></a>
Join me on Patreon to receive new chapters and exclusive content for less than one Starbucks a month!

<a href="http://www.etsy.com/shop/tinyrelics"><img src="http://diannesylvan.com/wp-content/uploads/2016/12/tr-sidebar.png"></a></div>
		</aside><aside id="kerli_about_widget-3" class="widget kerli_about_widget">
			<div class="about">
				<h4 class="widget-title">About Me</h4>
				<div class="about-image">
					<img src="http://diannesylvan.com/wp-content/uploads/2016/12/Untitled-6-e1481417128312.png" width="200" height="200" class="about-img" alt="">
				</div>
				
				<div class="about-description">
					<p>Dianne Sylvan, author of the Shadow World novels as well as two books on NeoPagan spirituality (The Circle Within: Creating a Wiccan Spiritual Tradition and The Body Sacred), lives in Austin, Texas, the only sane part of the entire state, where she longs for redwood trees and hoodie weather.</p>
					<p class="about-social">
												<span><a href="https://twitter.com/DSylvan" title="Twitter" class="social social-twitter" target="_blank"></a></span>						<span><a href="https://www.facebook.com/DianneSylvan/" title="Facebook" class="social social-facebook" target="_blank"></a></span>																		<span><a href="https://www.pinterest.com/dsylvan/" title="Pinterest" class="social social-pinterest" target="_blank"></a></span>						<span><a href="https://www.instagram.com/dsylvan77/" title="Instagram" class="social social-instagram" target="_blank"></a></span>																																																<span><a href="https://www.tumblr.com/blog/stumblinginstarlight" title="Tumblr" class="social social-tumblr" target="_blank"></a></span>						<span><a href="http://www.diannesylvan.com" title="Wordpress" class="social social-wordpress" target="_blank"></a></span>					</p>
				</div>
			</div>

		</aside><aside id="search-3" class="widget widget_search">	<form method="get" id="searchform" action="http://diannesylvan.com/">
		<input type="search" class="search-field" placeholder="Search ..." name="s" id="s" />
		<button type="submit"><i class="icons icon-search"></i></button>
	</form>
    </aside><aside id="kerli_instagram_widget-3" class="widget kerli_instagram_widget">
			<div class="instagram-wrap">
				<h4 class="widget-title">I&#8217;m On Instagram</h4>				<ul class="instagram-pics"><li><a href="//instagram.com/p/BdtJJlhjJt8" target="_blank"><img src="https://scontent-lax3-1.cdninstagram.com/vp/7a628814ee7c004762e7dfd9ba558107/5AF98475/t51.2885-15/e35/26070254_133239924140407_7619455670265315328_n.jpg"  alt="Instagram Image" title="Instagram Image" width="125" height="125"/></a></li><li><a href="//instagram.com/p/BdsKKVvj-WT" target="_blank"><img src="https://scontent-lax3-1.cdninstagram.com/vp/b1f04cc762ce28b6beedc595649d063d/5AE11D48/t51.2885-15/e35/25037862_182571049003307_3329491358330126336_n.jpg"  alt="Instagram Image" title="Instagram Image" width="125" height="125"/></a></li><li><a href="//instagram.com/p/Bdj3fxuDEcJ" target="_blank"><img src="https://scontent-lax3-1.cdninstagram.com/vp/398264bcf320b14e72b4aa353fb525eb/5AF92432/t51.2885-15/e35/25021470_146291976155377_3127405914328399872_n.jpg"  alt="Instagram Image" title="Instagram Image" width="125" height="125"/></a></li><li><a href="//instagram.com/p/BdjMIZSjo5i" target="_blank"><img src="https://scontent-lax3-1.cdninstagram.com/vp/3b024ede5c02b87b7c7a9d0250cab6da/5AEDEBC8/t51.2885-15/e35/25039145_208531019713569_4491253280021676032_n.jpg"  alt="Instagram Image" title="Instagram Image" width="125" height="125"/></a></li><li><a href="//instagram.com/p/BdgX7IkDfFH" target="_blank"><img src="https://scontent-lax3-1.cdninstagram.com/vp/37dc990e4fdc0f30a722bd724f23ae07/5AE44233/t51.2885-15/e35/25037999_396216110833026_1691236367431892992_n.jpg"  alt="Instagram Image" title="Instagram Image" width="125" height="125"/></a></li><li><a href="//instagram.com/p/BdgUuqhD9si" target="_blank"><img src="https://scontent-lax3-1.cdninstagram.com/vp/638b3caba484345dfb5d9386e3433c97/5AFA7DC1/t51.2885-15/e35/26266334_2076195515933488_3099792053458960384_n.jpg"  alt="Instagram Image" title="Instagram Image" width="125" height="125"/></a></li><li><a href="//instagram.com/p/BdT-VMqDSoI" target="_blank"><img src="https://scontent-lax3-1.cdninstagram.com/vp/587ac43270b463d8eab444ee195dcee8/5ADBDF7E/t51.2885-15/e35/26067222_406530456443603_1662342443099488256_n.jpg"  alt="Instagram Image" title="Instagram Image" width="125" height="125"/></a></li><li><a href="//instagram.com/p/BdLc8AbDEIY" target="_blank"><img src="https://scontent-lax3-1.cdninstagram.com/vp/9e04bab0b87a5ee2827a5a3281fb5bb4/5AE5F316/t51.2885-15/e35/25008332_740209412844340_778232818311364608_n.jpg"  alt="Instagram Image" title="Instagram Image" width="125" height="125"/></a></li></ul>			</div>

		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="http://diannesylvan.com/archives/5156">Check it Out, a Planner Friday! Favorite Themes of 2017</a>
									</li>
											<li>
					<a href="http://diannesylvan.com/archives/5148">Sylvan Points at Stuff &#8211; 10 Things That Weren&#8217;t Absolute Crap in 2017</a>
									</li>
											<li>
					<a href="http://diannesylvan.com/archives/5131">A Painfully Honest Post in Which I Use the F-Word Like a Comma</a>
									</li>
											<li>
					<a href="http://diannesylvan.com/archives/5128">SHADOW RISING:  Ten Questions  (Spoilers!)</a>
									</li>
											<li>
					<a href="http://diannesylvan.com/archives/5124">NOW AVAILABLE &#8211; SHADOW RISING, Book 7 of the Shadow World</a>
									</li>
					</ul>
		</aside><aside id="text-3" class="widget widget_text"><h4 class="widget-title">Copyright Information</h4>			<div class="textwidget"><p>All written content, unless otherwise noted, is © 2010-2016 by Dianne Sylvan and may not be reproduced in any form without express permission from the author, except for brief excerpts/quotes with credited links directly to articles or to the main site.</p>
<p>WordPress theme is <a href="https://creativemarket.com/volthemes/370244-kerli-Personal-WordPress-Theme">Kerli.</a></p>
<p>Watercolor foliage graphics by <a href="https://creativemarket.com/OctopusArtis/672088-Fantasy-Foliage.-Floral-collection">OctopusArtis.</a>  Used under license.</p>
</div>
		</aside>			</div><!-- .widget-area -->
			</div><!-- #contact-sidebar -->
		</div><!-- #content -->

	</div><!-- .container -->

	<footer id="colophon" class="site-footer">

		<div class="container">

			<div class="site-info">

								
					<div class="copyright">Copyright &copy; 2018 <a href="http://diannesylvan.com/" title="Dianne Sylvan" ><span>Dianne Sylvan</span></a>. All rights reserved.<br>Theme: kerli by <a href="http://volthemes.com/theme/kerli" target="_blank" title="VolThemes"><span>VolThemes</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>					
				
			</div><!-- .site-info -->

		</div><!-- .container -->
		
	</footer><!-- #colophon -->

</div><!-- #page -->

<div id="backtotop">Scroll To Top</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/diannesylvan.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://diannesylvan.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://diannesylvan.com/wp-content/themes/kerli/js/scripts.js?ver=20140115'></script>
<script type='text/javascript' src='http://diannesylvan.com/wp-content/themes/kerli/js/plugins.js?ver=20140206'></script>
<script type='text/javascript' src='http://diannesylvan.com/wp-content/themes/kerli/js/global.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://diannesylvan.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://diannesylvan.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://diannesylvan.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

</body>
</html>