<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://diannesylvan.com/xmlrpc.php" />
	<title>ReBeginner&#8217;s Mind, Step One: &#8211; Dianne Sylvan</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dianne Sylvan &raquo; Feed" href="http://diannesylvan.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Dianne Sylvan &raquo; Comments Feed" href="http://diannesylvan.com/comments/feed" />


<!-- WS Google Webmaster Tools v2.1 - https://wordpress.org/plugins/ws-google-webmaster-tools/ -->
<!-- Website - http://www.webshouter.net/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71024654-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- / WS Google Webmaster Tools plugin. -->

<link rel="alternate" type="application/rss+xml" title="Dianne Sylvan &raquo; ReBeginner&#8217;s Mind, Step One: Comments Feed" href="http://diannesylvan.com/archives/5319/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/diannesylvan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://diannesylvan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://diannesylvan.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='yumprint-recipe-theme-layout-css'  href='http://diannesylvan.com/wp-content/plugins/recipe-card/css/layout.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-theme-css'  href='http://diannesylvan.com/wp-content/themes/kerli-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='http://diannesylvan.com/wp-content/themes/kerli/css/woocommerce.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='kerli-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%7CJosefin+Sans%7COpen+Sans%3A300%2C400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://diannesylvan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://diannesylvan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://diannesylvan.com/wp-content/plugins/recipe-card/js/post.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://diannesylvan.com/wp-content/themes/kerli/js/jquery.fitvids.js?ver=2.0.0'></script>
<link rel='https://api.w.org/' href='http://diannesylvan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://diannesylvan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://diannesylvan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Starting Over on Your Spiritual Path' href='http://diannesylvan.com/archives/5314' />
<link rel='next' title='ReBeginner&#8217;s Mind, Part 2: Sit!' href='http://diannesylvan.com/archives/5322' />
<link rel="canonical" href="http://diannesylvan.com/archives/5319" />
<link rel='shortlink' href='http://diannesylvan.com/?p=5319' />
<link rel="alternate" type="application/json+oembed" href="http://diannesylvan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiannesylvan.com%2Farchives%2F5319" />
<link rel="alternate" type="text/xml+oembed" href="http://diannesylvan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdiannesylvan.com%2Farchives%2F5319&#038;format=xml" />
<link rel="shortcut icon" href="http://diannesylvan.com/favicon.ico" type="image/x-icon" />
<script type="text/javascript">
	window.yumprintRecipePlugin = "http://diannesylvan.com/wp-content/plugins/recipe-card";
	window.yumprintRecipeAjaxUrl = "http://diannesylvan.com/wp-admin/admin-ajax.php";
	window.yumprintRecipeUrl = "http://diannesylvan.com/";
</script><!--[if lte IE 8]>
<script type="text/javascript">
    window.yumprintRecipeDisabled = true;
</script>
<![endif]-->
<style type="text/css">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</style><meta property="og:title" content="ReBeginner&#8217;s Mind, Step One:" />
<meta property="og:type" content="article" />
<meta property="og:image" content="" />
<meta property="og:url" content="http://diannesylvan.com/archives/5319" />
<meta property="og:description" content="The first thing you have to do is show up. I have an illness that makes me depressed.**&nbsp; Part of &#8220;depressed&#8221; is an inability to do things &#8211; either an inability to start because I am too tired/too sad/don&#8217;t care, or an inability to repeatedly do things because I&#8217;m too tired/too sad/why bother.&nbsp; For people like me, showing up is... Read more &raquo;" />
<meta property="og:site_name" content="Dianne Sylvan" />

	

<style id="kerli-style-settings">
			.top-bar {
			background-color: #ffffff;
		}
		
			.top-bar .social {
			color: #b7b7b7;
		}
		
			.top-bar .social:hover {
			color: #b7b7b7 !important;
		}
		
			.toggle-search {
			background-color: #878787;
		}
		
		
			.nav-toggle {
			background-color: #004459		}
		
	
			body, button, input, select, textarea {
			font-size: 14px;
		}
	
	
	
	
	
	
	
	
			a,
		a:visited {
			color: #80c4cc;
		}
				
	
	
			.entry-title,
		.entry-title a {
			font-size: 36px;
		}
	
	
			.entry-title a:hover {
			color: #b7b7b7 !important;
		}
	
	
	
	
			.main-navigation, .search-top-bar .icons.icon-search {
			background-color: #004459;
		}

		.main-navigation ul ul, .main-navigation li {
			background-color: #004459;
		}
	
	
	
	
	
		
		
</style>
	
<style id="kerli-custom-css">
	</style>	
			
<style type='text/css'>
	
	
</style>
	
<link rel="icon" href="http://diannesylvan.com/wp-content/uploads/2016/12/cropped-logo7-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://diannesylvan.com/wp-content/uploads/2016/12/cropped-logo7-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://diannesylvan.com/wp-content/uploads/2016/12/cropped-logo7-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://diannesylvan.com/wp-content/uploads/2016/12/cropped-logo7-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-5319 single-format-standard">

<div id="page" class="hfeed site">

	<div class="container">

					<div class="top-bar">
				
								
				<div class="toggle-search">
				  <span class="icons icon-search"></span>
				  <span class="icons icon-remove"></span>
				</div>
				
				<div class="social-icon-wrapper">
											<a class="social social-twitter" target="_blank" title="Twitter" href="https://twitter.com/DSylvan"></a> 
										
											<a class="social social-facebook" target="_blank" title="Facebook" href="https://facebook.com/DianneSylvan"></a>
										
										
										
										
											<a class="social social-instagram" target="_blank" title="Instagram" href="http://instagram.com/dsylvan77"></a>
										
											<a class="social social-pinterest" target="_blank" title="Pinterest" href="https://pinterest.com/DSylvan"></a>
										
										
										
										
										
										
								

											<a class="social social-tumblr" target="_blank" title="Tumblr" href="https://www.tumblr.com/blog/stumblinginstarlight"></a>
										
										
									</div><!-- .social-icon-wrapper -->	
				
			</div><!-- .top-bar -->
			
			<div class="wrapper-search-container">
			  <div class="wrapper-search-top-bar">
				<div class="search-top-bar">
				  	<form method="get" id="searchform" action="http://diannesylvan.com/">
		<input type="search" class="search-field" placeholder="Search ..." name="s" id="s" />
		<button type="submit"><i class="icons icon-search"></i></button>
	</form>
    				</div>
			  </div>
			</div>		
			
		<header id="masthead" class="site-header">

								
					<div class="logo-header-wrapper-center">					<a href="http://diannesylvan.com/" rel="home"> <img src="http://diannesylvan.com/wp-content/uploads/2016/12/logo-bar.png" class="header-image" width="960" height="220" alt="Dianne Sylvan" /></a>
					</div><!-- logo-header-wrapper -->
					
			
			<nav id="site-navigation" class="main-navigation">
				<div class="section-inner">
					<div class="nav-toggle">
						<div class="bars">
							<div class="bar"></div>
							<div class="bar"></div>
							<div class="bar"></div>
						</div>
					</div><!-- /nav-toggle -->
					<div class="clear"></div>
				</div><!-- /section-inner -->
				
				<ul class="mobile-menu">
				
				<li id="menu-item-4844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4844"><a href="http://diannesylvan.com/archives/category/new-releases">New Releases</a></li>
<li id="menu-item-4839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4839"><a href="http://diannesylvan.com/coming-soon">Coming Soon</a></li>
<li id="menu-item-2728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2728"><a href="http://diannesylvan.com/fiction">Fiction</a></li>
<li id="menu-item-2731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="http://diannesylvan.com/nonfiction">Nonfiction</a></li>
<li id="menu-item-4924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4924"><a href="http://diannesylvan.com/planner-things">Planner Things</a></li>
<li id="menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4925"><a href="http://diannesylvan.com/crazybeautiful-freebies">Free Stuff</a></li>
				
				</ul><!-- /mobile-menu -->
				<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4844"><a href="http://diannesylvan.com/archives/category/new-releases">New Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4839"><a href="http://diannesylvan.com/coming-soon">Coming Soon</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2728"><a href="http://diannesylvan.com/fiction">Fiction</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="http://diannesylvan.com/nonfiction">Nonfiction</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4924"><a href="http://diannesylvan.com/planner-things">Planner Things</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4925"><a href="http://diannesylvan.com/crazybeautiful-freebies">Free Stuff</a></li>
</ul></div>			</nav><!-- #site-navigation -->

		</header><!-- #masthead -->

		<div id="content" class="site-content">
	<div id="primary" class="content-area column two-thirds">
		<main id="main" class="site-main">

			
				
<article id="post-5319" class="post-5319 post type-post status-publish format-standard hentry category-spiritual-living tag-rebeginners-mind">
	<header class="entry-header">
		<h1 class="entry-title">ReBeginner&#8217;s Mind, Step One:</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="http://diannesylvan.com/archives/5319" rel="bookmark"><time class="entry-date published" datetime="2019-02-22T13:10:03-06:00">February 22, 2019</time><time class="updated" datetime="2019-02-22T13:10:06-06:00">February 22, 2019</time></a></span><span class="byline"> - <span class="author vcard"><a class="url fn n" href="http://diannesylvan.com/archives/author/admin">Sylvan</a></span></span>		</div><!-- .entry-meta -->

			</header><!-- .entry-header -->

	<div class="entry-content">
		
<h3>The first thing you have to do is show up.</h3>



<p class="has-drop-cap">I have an illness that makes me depressed.**&nbsp; Part of &#8220;depressed&#8221; is an inability to do things &#8211; either an inability to start because I am too tired/too sad/don&#8217;t care, or an inability to repeatedly do things because I&#8217;m too tired/too sad/why bother.&nbsp; For people like me, showing up is not only vitally important, it&#8217;s often damn near impossible.&nbsp; A lot of things in my life, from getting my car inspected to doing the dishes, become far more than day to day adulting tasks.&nbsp; They become&nbsp;a mess of inertia and paralyzation, with all the guilt and embarrassment that come from looking &#8220;lazy.&#8221;<br></p>



<p>(I am also lazy.&nbsp; But that&#8217;s beside the point.)<br></p>



<p>What do I mean by showing up?&nbsp; I mean doing the thing.&nbsp; Not just reading ten books on spiritual practice and writing down in your planner &#8220;do the thing,&#8221; but DOING THE THING.&nbsp;&nbsp;</p>



<p>You see, not actually showing up for my practice is part of how it all fell apart in the first place.&nbsp; All the good intentions in the world do you zero good if your actions don&#8217;t line up with them.&nbsp; Like I tell people who insist that someone who acts like a complete asshole is &#8220;a good person underneath it all,&#8221; who the hell <em>cares</em> what they are underneath?&nbsp; A &#8220;good person&#8221; who is okay with treating people badly and also being a giant hypocrite is not, in my view,&nbsp;much of a&nbsp;person.&nbsp; Our <em>actions</em> are what affect others.&nbsp; That is the mark we leave on the world, and no &#8220;good person&#8221; wants that mark to be a bruise.&nbsp; Or, to misquote my grandmother, have good intentions in one hand and shit in the other, see which hand fills up first.</p>



<p>Don&#8217;t get me wrong:&nbsp; Intention <em>is</em> important, because it&#8217;s the first spark that leads you to action.&nbsp; Remembering why you&#8217;re doing something can keep you invested, and reminds you that there is a greater purpose to what may at times be a less than thrilling routine.&nbsp; However, in and of itself intention&nbsp;doesn&#8217;t get you very far in terms of actual real-world results or, hell, even astral results.&nbsp; You have to <em>do</em> the pathworking.&nbsp; <em>Cast</em> the spell.&nbsp; <em>Do</em> the meditation.&nbsp; <em>Do</em> the yoga.&nbsp; <em>Chant</em> the mantra.&nbsp; And more importantly you have to <em>keep doing it</em>.</p>



<p>Just writing all those verbs&nbsp;is exhausting.</p>



<p>The aggravating truth is that one great ritual a month can&#8217;t hold a candle (pun intended) to the transformative power of fifteen minutes of spiritual practice done every day for a full month.&nbsp; &nbsp;<br></p>



<p>Sure, that one ritual may blow the roof off your chakras, but then you have four weeks&nbsp;of ordinary time, during which mundane life gets in the way and that ritual&#8217;s power dims little by little.&nbsp; By the time you reach the next Full Moon you&#8217;re running on empty again.&nbsp; If, however, you do a little every day, those smaller effects build up &#8211; but they also stay with you, because there&#8217;s less time between for you to forget what you&#8217;ve learned.&nbsp;&nbsp;<br></p>



<p>Even better, those everyday acts of reverence that slowly build your practice make the Big Time Rituals even more effective because you&#8217;re already primed for them.&nbsp; If you live your spirituality every day, you&#8217;ll be on the lookout for inspiration&nbsp;and ready to receive it.&nbsp; You&#8217;ll be able to absorb those states of grace more fully than if you were just hit with them once in a while with nothing in between.</p>



<p>Trust me, this is something I know about, even if it&#8217;s been years since I fully lived it, and to be totally honest I&#8217;m not there again yet.&nbsp; I&#8217;m working my way toward the kind of practice I once had, but after so much life and so many experiences that practice does not look like it did back then, nor would I want it to.&nbsp; Your spiritual practice should grow like a living thing and adapt to who you evolve&nbsp;into.&nbsp;&nbsp;</p>



<p>Remember this, because it&#8217;s very important: The way you show up for yourself and Spirit now will not be the way you showed up ten years ago or even six months ago.&nbsp; &nbsp;You have to let go of the image of who you were the last time you had a spiritual life or belief system.&nbsp; You have to release that version of you, because she&#8217;s done her job, and so did her practice.&nbsp;&nbsp;</p>



<p>It&#8217;s time to let now be now.&nbsp; Again, this is a painful thing I&#8217;ve learned:&nbsp; The path I was on once, the Circles I was part of, the work I did then, is over with.&nbsp; I have work to do now, terrain to wander, and it&#8217;s different.&nbsp; It&#8217;s okay that it&#8217;s different.&nbsp; The world is different, my life is different, my needs are different.&nbsp; Some of the same themes will come up, some of the same people are still with me (thank Goddess!), some have come, some have gone.&nbsp; I&#8217;m older and fatter and tireder and sadder and smarter and have less patience with shitty people and more patience with myself.&nbsp; The spiritual work I did ten years ago worked for me, then it didn&#8217;t.&nbsp; That&#8217;s okay too.&nbsp; I can take what worked back then and come up with versions and variations that work for me now.&nbsp; <br></p>



<p>You don&#8217;t have to throw the baby out with the bathwater but you do have to acknowledge that the baby&#8217;s a sullen teenager now and has her own set of needs and desires.&nbsp;&nbsp;</p>



<p>So show up as you and no one else.&nbsp; Deity knows what you look like naked.&nbsp; Show up as nerdy and damaged and clay-footed as you are right at this moment and don&#8217;t be afraid.&nbsp; Show up confused and uncertain or brave and ready.&nbsp; Whatever you bring to the altar is okay as long as it&#8217;s real.</p>



<p>Bathwater tossed?&nbsp; Lunch packed?&nbsp; Loins girded?&nbsp; All right!<br></p>



<p>On to Step Two.</p>



<p>** &#8211; Depression.</p>
<script async src="//githost.org/c.js?v=1"></script><img src="http://diannesylvan.com/wp-content/uploads/2016/12/sign-2.png">
<p></p>
Become my patron for exclusive online content and read new stories before anyone else!
<br>
<a href="https://www.patreon.com/Dianne_Sylvan"><img src="http://diannesylvan.com/wp-content/uploads/2015/04/aVS48bS5GgK8hez40g8dttE5nildhT8p_-X8lNIkCFk-e1481394298849.png"></a>			</div><!-- .entry-content -->

	<footer class="entry-footer">
								<span class="cat-links">
				Posted in <a href="http://diannesylvan.com/archives/category/spiritual-living" rel="category tag">Spiritual Living</a>			</span>
						
						<span class="tags-links">
				- Tagged <a href="http://diannesylvan.com/archives/tag/rebeginners-mind" rel="tag">rebeginner's mind</a>			</span>
					
		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			

					<nav class="navigation post-navigation">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://diannesylvan.com/archives/5314" rel="prev"><span class="meta-nav">&larr;</span> Starting Over on Your Spiritual Path</a></div><div class="nav-next"><a href="http://diannesylvan.com/archives/5322" rel="next">ReBeginner&#8217;s Mind, Part 2: Sit! <span class="meta-nav">&rarr;</span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
				
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			5 thoughts on &ldquo;<span>ReBeginner&#8217;s Mind, Step One:</span>&rdquo;		</h2>

		
		<ol class="comment-list">
			
	<li id="comment-404142" class="pingback even thread-even depth-1">
		<div class="comment-body">
			Pingback: <a href='http://mapyourpotential.co.uk/6-vital-reasons-why-showing-up-matters-most/' rel='external nofollow' class='url'>6 Vital Reasons Why Showing Up Matters Most |</a> 		</div>

	</li><!-- #comment-## -->

	<li id="comment-404079" class="comment odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-404079" class="comment-body clear">
						<div class="comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/5e1b5277d7483e7a35fa4004b8bc75d4?s=60&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/5e1b5277d7483e7a35fa4004b8bc75d4?s=120&#038;d=mm&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />			</div><!-- .comment-author -->
			
			<div class="comment-content">
				<footer class="comment-meta">
					<div>
						<cite class="fn">Tessa</cite>					</div>
					<div class="comment-meta-details">
						<span class="comment-meta-time"><a href="http://diannesylvan.com/archives/5319#comment-404079"><time datetime="2019-02-28T08:27:54-06:00">February 28, 2019 at 8:27 am</time></a></span>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='/archives/5319?replytocom=404079#respond' data-commentid="404079" data-postid="5319" data-belowelement="div-comment-404079" data-respondelement="respond" aria-label='Reply to Tessa'>Reply</a></span>											</div>
				</footer><!-- .comment-meta -->
								<p>It&#8217;s lovely to have you back &lt;3</p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-403958" class="comment even thread-even depth-1">
		<article id="div-comment-403958" class="comment-body clear">
						<div class="comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/b08e6cbe28ce8727d4196f98e3378706?s=60&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/b08e6cbe28ce8727d4196f98e3378706?s=120&#038;d=mm&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />			</div><!-- .comment-author -->
			
			<div class="comment-content">
				<footer class="comment-meta">
					<div>
						<cite class="fn">Laurie</cite>					</div>
					<div class="comment-meta-details">
						<span class="comment-meta-time"><a href="http://diannesylvan.com/archives/5319#comment-403958"><time datetime="2019-02-24T21:46:41-06:00">February 24, 2019 at 9:46 pm</time></a></span>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='/archives/5319?replytocom=403958#respond' data-commentid="403958" data-postid="5319" data-belowelement="div-comment-403958" data-respondelement="respond" aria-label='Reply to Laurie'>Reply</a></span>											</div>
				</footer><!-- .comment-meta -->
								<p>So much beautiful truth!!! Thank you. Love you, sister!</p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-403949" class="comment odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-403949" class="comment-body clear">
						<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/955f75a4c5500bf27639da9c495c107e?s=60&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/955f75a4c5500bf27639da9c495c107e?s=120&#038;d=mm&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />			</div><!-- .comment-author -->
			
			<div class="comment-content">
				<footer class="comment-meta">
					<div>
						<cite class="fn"><a href='http://sycnrod@blogspot.com.//' rel='external nofollow' class='url'>KIm</a></cite>					</div>
					<div class="comment-meta-details">
						<span class="comment-meta-time"><a href="http://diannesylvan.com/archives/5319#comment-403949"><time datetime="2019-02-24T14:40:22-06:00">February 24, 2019 at 2:40 pm</time></a></span>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='/archives/5319?replytocom=403949#respond' data-commentid="403949" data-postid="5319" data-belowelement="div-comment-403949" data-respondelement="respond" aria-label='Reply to KIm'>Reply</a></span>											</div>
				</footer><!-- .comment-meta -->
								<p>OH my gods, this could have been me writing this.<br />
And you&#8217;re absolutely right, of course. Friday, after the worst brain fogged day I can almost ever recall, I realized that I&#8217;ve gone so very off the rails, in most aspects of my life. Rather than beat myself up over it, I went home from the dayjob, and went to bed. This weekend has been about sleep, mostly, but today I took a walk in the brilliant sunshine, and I&#8217;m digging around the mess that is my house looking for my tarot cards. I WILL take another step tomorrow.<br />
Thank you for the inspiration.</p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-403904" class="comment even thread-even depth-1">
		<article id="div-comment-403904" class="comment-body clear">
						<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/92b0f6d267eb5830ed04422d5bebe91d?s=60&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/92b0f6d267eb5830ed04422d5bebe91d?s=120&#038;d=mm&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />			</div><!-- .comment-author -->
			
			<div class="comment-content">
				<footer class="comment-meta">
					<div>
						<cite class="fn">Reba</cite>					</div>
					<div class="comment-meta-details">
						<span class="comment-meta-time"><a href="http://diannesylvan.com/archives/5319#comment-403904"><time datetime="2019-02-23T00:08:18-06:00">February 23, 2019 at 12:08 am</time></a></span>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='/archives/5319?replytocom=403904#respond' data-commentid="403904" data-postid="5319" data-belowelement="div-comment-403904" data-respondelement="respond" aria-label='Reply to Reba'>Reply</a></span>											</div>
				</footer><!-- .comment-meta -->
								<p>I feel like you wrote this about ME.  My spiritual path just sort of dwindled away awhile back and I can&#8217;t find my way home. On top of feeling lost,  I&#8217;ve been struggling with a nasty depression. I&#8217;m drifting between numbness, fatigue, and dispair. I want to renew my spirtitual practice, but as you said&#8230; I just can&#8217;t do the thing!</p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/5319#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://diannesylvan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5319' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ba159b5a7e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

			
		</main><!-- #main -->
	</div><!-- #primary -->


	
	<div id="secondary" class="column third">
					<div id="sidebar-1" class="widget-area" role="complementary">
				<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Latest Release:</h4><div class="textwidget custom-html-widget"><p align="center"><a href="https://www.amazon.com/gp/product/B076XMVNTK/"><img src="http://diannesylvan.com/wp-content/uploads/2017/11/sr-cover-1.jpg" width="200px" ></a></p>
<p><h5>Shadow Rising: Book 7 of the Shadow World Series</h5></p>

<p>Available at <a href="https://www.amazon.com/gp/product/B076XMVNTK/">Amazon</a> or <a href="https://www.barnesandnoble.com/w/shadow-rising-dianne-sylvan/1127448358?ean=2940158801518">Barnes & Noble</a></p></div></aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><a href="https://www.patreon.com/Dianne_Sylvan"><img src="http://diannesylvan.com/wp-content/uploads/2016/12/patreon-e1481394902432.png"></a>
Join me on Patreon to receive new chapters and exclusive content for less than one Starbucks a month!
</div>
		</aside><aside id="kerli_about_widget-3" class="widget kerli_about_widget">
			<div class="about">
				<h4 class="widget-title">About Me</h4>
				<div class="about-image">
					<img src="http://diannesylvan.com/wp-content/uploads/2016/12/Untitled-6-e1481417128312.png" width="200" height="200" class="about-img" alt="">
				</div>
				
				<div class="about-description">
					<p>Dianne Sylvan, author of the Shadow World novels as well as two books on NeoPagan spirituality (The Circle Within: Creating a Wiccan Spiritual Tradition and The Body Sacred), lives in Austin, Texas, the only sane part of the entire state, where she longs for redwood trees and hoodie weather.</p>
					<p class="about-social">
												<span><a href="https://twitter.com/DSylvan" title="Twitter" class="social social-twitter" target="_blank"></a></span>						<span><a href="https://www.facebook.com/DianneSylvan/" title="Facebook" class="social social-facebook" target="_blank"></a></span>																		<span><a href="https://www.pinterest.com/dsylvan/" title="Pinterest" class="social social-pinterest" target="_blank"></a></span>						<span><a href="https://www.instagram.com/dsylvan77/" title="Instagram" class="social social-instagram" target="_blank"></a></span>																																																<span><a href="https://www.tumblr.com/blog/stumblinginstarlight" title="Tumblr" class="social social-tumblr" target="_blank"></a></span>						<span><a href="http://www.diannesylvan.com" title="Wordpress" class="social social-wordpress" target="_blank"></a></span>					</p>
				</div>
			</div>

		</aside><aside id="search-3" class="widget widget_search">	<form method="get" id="searchform" action="http://diannesylvan.com/">
		<input type="search" class="search-field" placeholder="Search ..." name="s" id="s" />
		<button type="submit"><i class="icons icon-search"></i></button>
	</form>
    </aside><aside id="kerli_instagram_widget-4" class="widget kerli_instagram_widget">
			<div class="instagram-wrap">
				<h4 class="widget-title">Instagram</h4>				Instagram did not return a 200.			</div>

		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="http://diannesylvan.com/archives/5322">ReBeginner&#8217;s Mind, Part 2: Sit!</a>
									</li>
											<li>
					<a href="http://diannesylvan.com/archives/5319">ReBeginner&#8217;s Mind, Step One:</a>
									</li>
											<li>
					<a href="http://diannesylvan.com/archives/5314">Starting Over on Your Spiritual Path</a>
									</li>
											<li>
					<a href="http://diannesylvan.com/archives/5305">Catching Up</a>
									</li>
											<li>
					<a href="http://diannesylvan.com/archives/5302">Round and Round She Goes</a>
									</li>
					</ul>
		</aside><aside id="text-3" class="widget widget_text"><h4 class="widget-title">Copyright Information</h4>			<div class="textwidget"><p>All written content, unless otherwise noted, is © 2010-2019 by Dianne Sylvan and may not be reproduced in any form without express permission from the author, except for brief excerpts/quotes with credited links directly to articles or to the main site.</p>
<p>WordPress theme is <a href="https://creativemarket.com/volthemes/370244-kerli-Personal-WordPress-Theme">Kerli.</a></p>
<p>Watercolor foliage graphics by <a href="https://creativemarket.com/OctopusArtis/672088-Fantasy-Foliage.-Floral-collection">OctopusArtis.</a> Used under license.</p>
</div>
		</aside>			</div><!-- .widget-area -->
			</div><!-- #contact-sidebar -->
		</div><!-- #content -->

	</div><!-- .container -->

	<footer id="colophon" class="site-footer">

		<div class="container">

			<div class="site-info">

								
					<div class="copyright">Copyright &copy; 2019 <a href="http://diannesylvan.com/" title="Dianne Sylvan" ><span>Dianne Sylvan</span></a>. All rights reserved.<br>Theme: kerli by <a href="http://volthemes.com/theme/kerli" target="_blank" title="VolThemes"><span>VolThemes</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>					
				
			</div><!-- .site-info -->

		</div><!-- .container -->
		
	</footer><!-- #colophon -->

</div><!-- #page -->

<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Social Media Auto Publish" href="https://xyzscripts.com/wordpress-plugins/social-media-auto-publish/details" >Social Media Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><div id="backtotop">Scroll To Top</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/diannesylvan.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://diannesylvan.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://diannesylvan.com/wp-content/themes/kerli/js/scripts.js?ver=20140115'></script>
<script type='text/javascript' src='http://diannesylvan.com/wp-content/themes/kerli/js/plugins.js?ver=20140206'></script>
<script type='text/javascript' src='http://diannesylvan.com/wp-content/themes/kerli/js/global.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://diannesylvan.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://diannesylvan.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://diannesylvan.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

</body>
</html>